mintlify

Uncached pages are not retrievable
Resolved
Partial outage
Lasted for 3h

us-east-1 is stable again and so is Mintlify.

Tue, Jun 13, 2023, 10:26 PM
11 months ago
Affected components
Updates

Resolved

us-east-1 is stable again and so is Mintlify.

Tue, Jun 13, 2023, 10:26 PM
1h earlier...

Monitoring

We have temporarily switched to sfo-1 since us-east-1 is down at the moment. All services are back to normal.

Tue, Jun 13, 2023, 08:29 PM
1h earlier...

Investigating

AWS Lambda is down https://health.aws.amazon.com/health/status

Therefore Vercel serverless functions are down https://www.vercel-status.com/

And are causing new pages to show a 500 error.

Tue, Jun 13, 2023, 07:24 PM
Powered by