mintlify

Intermittent downtime with pages
Resolved
Degraded performance
Lasted for 48m

The issue has been resolved. We're monitoring the performance for changes

Tue, Aug 29, 2023, 08:36 PM
8 months ago
Affected components
Updates

Resolved

The issue has been resolved. We're monitoring the performance for changes

Tue, Aug 29, 2023, 08:36 PM
48m earlier...

Investigating

We're currently witnessing multiple incidents where multiple documentation instances would be down. It is resolved after a refresh, but returns at an inconsistent rate.

We are currently working hard to isolate the issue and address it as quickly as possible.

Tue, Aug 29, 2023, 07:48 PM
Powered by