mintlify

Dashboard Authentication
Resolved
Partial outage
Lasted for 1h

The issue has been resolved and authentication services work as normal

Fri, Dec 15, 2023, 12:29 AM
5 months ago
Affected components
Website
Updates

Resolved

The issue has been resolved and authentication services work as normal

Fri, Dec 15, 2023, 12:29 AM
1h earlier...

Investigating

The authentication system on the dashboard is currently unavailable. We are investigating this issue internally and with our providers.

Thu, Dec 14, 2023, 10:46 PM
Powered by