Resolved
We identified that an unhealthy host was not properly evicted, which caused search failures and increased latency for some customers. The issue has now been resolved, and search performance has returned to normal.
Investigating
We’re currently investigating an issue impacting search functionality for some customers. Affected sites may see search results not loading or experiencing increased latency.
Our team is actively working to identify the root cause and restore normal performance as quickly as possible.