No components marked as affected
Resolved
All docs sites are online and fully-functioning. We are still investigating the root cause of this issue and will publish a more detailed report as soon as we know more details.
Monitoring
After scaling up internal services and purging caches for affected sites, we are seeing affected sites back online and fully functioning. No customer action is required at this time.
We're carefully monitoring for any additional issues while we work to find the root cause.
Investigating
Several Mintlify customers have reported issues loading their sites, with some experiencing missing CSS/JS, and others unable to load pages at all, seeing 500 errors.
Investigation is ongoing.