Resolved
We have rolled back the bad commit and have verified that the agent is operating normally.
Investigating
The Mintlify Slack app is currently unable to create pull requests. Other AI features and the dashboard are unaffected. We've identified the root cause and are deploying a fix.