We have seen recovery in our systems that process webhooks. Please reach out to support@mintlify.com if you continue to experience issues with updates.
Resolved
We have seen recovery in our systems that process webhooks. Please reach out to support@mintlify.com if you continue to experience issues with updates.
Monitoring
We have deployed a mitigation and are monitoring to ensure no recurrence.
Investigating
We have identified a potential bottleneck in webhook processing that may be causing this issue and are preparing a fix.
Investigating
We are investigating reports of a small subset of GitHub pushes not resulting in deployments being created.
Our team is investigating and will follow up with updates as we have them.