We've identified the root cause of the disruption, which traced back to a database failure on our side. Service has been restored, including search, the dashboard, the editor, and content updates. Existing documentation pages remained available throughout. We're monitoring closely to confirm full stability and will follow up with a post-mortem.
Resolved
We've identified the root cause of the disruption, which traced back to a database failure on our side. Service has been restored, including search, the dashboard, the editor, and content updates. Existing documentation pages remained available throughout. We're monitoring closely to confirm full stability and will follow up with a post-mortem.
Investigating
Search is currently unavailable across our documentation site, our dashboard is inaccessible, and content updates are not propagating to the live site. Existing documentation pages remain fully accessible and can be viewed as normal. We're actively investigating the root cause and will share updates as we learn more.