We've confirmed search is stable and have re-deployed any failed deployment(s) in this period for affected customers. No action is required by any customers.
We thank our customers for our patience, and we're taking action to ensure that outages of this nature occur less frequently.
Resolved
We've confirmed search is stable and have re-deployed any failed deployment(s) in this period for affected customers. No action is required by any customers.
We thank our customers for our patience, and we're taking action to ensure that outages of this nature occur less frequently.
Identified
We've identified and resolved the issue affecting search result navigation. A fix is currently being rolled out, and search results will be fully clickable again shortly.
Investigating
We're aware of an issue where search results on documentation sites are displaying correctly but cannot be selected to navigate to the corresponding page. Search functionality is otherwise unaffected. Our team is actively working on a fix and we'll provide an update as soon as it's available.