Updates are stable and we are investigating a root cause
Resolved
Identified
We have applied a fix and are investigating a root cause
Investigating
We are currently experiencing issues with updates and are investigating the issue