No components marked as affected
Resolved
All assistant issues are resolved.
Identified
We have identified a root cause and are deploying a fix.
Investigating
Request verification on the Mintlify assistant is intermittently failing for some customers. We are actively investigating a root cause.