Resolved
After a period of monitoring, we have confirmed a full return to healthy services.
Investigating
The earlier latency and errors affecting docs pages have been resolved, and all services are back to normal. Thanks for your patience.
Investigating
We're investigating elevated latency and intermittent errors (including 500s) affecting docs pages and related services. The cause has been traced to a traffic spike on our primary database cluster, which is degrading performance across the platform.
Our team is working to stabilize the cluster and restore normal service. We'll post another update shortly.