Resolved
This incident is only affecting a handful of customers and is not widespread, we are following up with affected customers directly.
Investigating
We have detected an uptick in search failures across a subset of customers. We are investigating root cause.