This incident is resolved. GitHub-connected editor sessions, repository actions, and deployments are operating normally. If you continue to experience issues, please contact support@mintlify.com.
Resolved
This incident is resolved. GitHub-connected editor sessions, repository actions, and deployments are operating normally. If you continue to experience issues, please contact support@mintlify.com.
Monitoring
We are seeing recovery, and GitHub-connected editor sessions, repository actions, and deployments are working again. We will continue monitoring for stability.
Identified
Published documentation and search continue to function normally. GitHub’s ongoing REST API degradation remains limited to GitHub-connected editor sessions, repository actions, and deployments. We are monitoring GitHub’s investigation.
Identified
GitHub has confirmed degraded REST API availability, with approximately 35% of requests failing. This continues to affect GitHub-connected editor sessions, repository actions, and deployments. Published documentation remains accessible. We are monitoring GitHub’s investigation and will provide updates as service recovers.
Investigating
We continue to see upstream errors from GitHub affecting the editor, repository actions, and deployments. We have escalated the issue with GitHub and will share updates as recovery progresses.
Investigating
GitHub-connected projects may be unable to load the editor or perform repository actions, and deployments may fail or be delayed. Published documentation remains accessible. We’ll share updates as recovery progresses.