Impact: Customers were not able to update their docs Root Cause: Updates failed due to a hitting a rate limit on Github Time Range: 4:40 AM - 8:00 AM PST
Tue, Jul 21, 2026, 06:44 PM
(2 days ago)
·
Affected components
Updates
Updates
Resolved
Impact: Customers were not able to update their docs Root Cause: Updates failed due to a hitting a rate limit on Github Time Range: 4:40 AM - 8:00 AM PST
Tue, Jul 21, 2026, 06:44 PM
Investigating
We're investigating delays or stalls in documentation updates
Tue, Jul 21, 2026, 05:14 PM(1 hour earlier)
Updates and preview deployments being delayed - mintlify Status