No components marked as affected
Resolved
The fix has been deployed, and search functionality has been restored
Identified
We’ve identified the issue and merged a fix. We’re deploying it now and will confirm once search is fully restored.
Investigating
We’re investigating an issue causing search requests to fail for some customers following a recent deployment. We’ve identified the change and are working to restore service. We’ll share another update shortly.