The issue affecting search functionality across documentation sites has been resolved. Search is now fully operational.
The disruption was caused by a billing issue with a third-party service provider, which led to a temporary suspension of service. This has since been resolved and full service has been restored.
Resolved
The issue affecting search functionality across documentation sites has been resolved. Search is now fully operational.
The disruption was caused by a billing issue with a third-party service provider, which led to a temporary suspension of service. This has since been resolved and full service has been restored.
Investigating
We are currently experiencing an issue affecting search functionality across documentation sites. Users may be unable to perform searches at this time.
Our team is actively investigating and working on a fix. We will post updates as more information becomes available.