Resolved
The github incident has been resolved
Monitoring
Automatic updates and previews are delayed due to API request failures from a github outage
https://www.githubstatus.com/incidents/zkxwbgr0cnmx
To manually redeploy your site you can do so on the dashboard in the activity tab.
Resolved
GitHub-dependent dashboard features and deployment updates have recovered. If you continue to experience issues, please contact support@mintlify.com.
Monitoring
GitHub-dependent dashboard features and deployment updates are recovering. We are processing queued updates and continuing to monitor for full recovery. Published documentation remains available.
Monitoring
GitHub’s ongoing outage continues to impact repository-dependent dashboard features and deployment updates. Published documentation remains available. We are actively monitoring recovery and will provide another update as soon as service stabilizes.
Monitoring
We continue to monitor GitHub’s service disruption. GitHub-dependent dashboard features and deployment updates may remain degraded. Published documentation remains available.
Monitoring
We continue to monitor GitHub’s ongoing outage. Dashboard repository features and deployment updates remain degraded. Published documentation remains available.
Investigating
GitHub is currently experiencing an outage, causing degraded functionality across repository-dependent dashboard features.