Resolved, we restored the storage access policy affecting images on authenticated documentation sites. Images are loading normally, and the service has remained stable following the fix. If you continue to run into any issues please reach out to support@mintlify.com.
Resolved
Resolved, we restored the storage access policy affecting images on authenticated documentation sites. Images are loading normally, and the service has remained stable following the fix. If you continue to run into any issues please reach out to support@mintlify.com.
Monitoring
We have identified the source of the issue and reverted the incorrect configuration.
Assets should be loading as expected now, and our team will continue monitoring to ensure recovery.
Investigating
We are currently experiencing an issue with images not being rendered on authed sites. We are actively investigating a root cause