We’ve deployed a fix, and users should now be able to install and update the Mintlify CLI normally. We’re monitoring recovery. If you continue to run into issues please contact support@mintlify.com.
No components marked as affected
Resolved
We’ve deployed a fix, and users should now be able to install and update the Mintlify CLI normally. We’re monitoring recovery. If you continue to run into issues please contact support@mintlify.com.
Identified
We identified an issue preventing some users from installing or updating the Mintlify CLI. A fix is being deployed. Existing documentation sites remain unaffected.