mintlify

Dashboard DNS Impacted
Resolved·Full outage

The fix is propagating

Tue, Oct 1, 2024, 10:29 PM
(8 months ago)
·
Affected components
Dashboard
Updates

Resolved

The fix is propagating

Tue, Oct 1, 2024, 10:29 PM

Monitoring

We've shipped a fix to the dashboard DNS.

Tue, Oct 1, 2024, 10:28 PM

Investigating

Our DNS was changed and impacted the dashboard.

Tue, Oct 1, 2024, 10:27 PM
Powered by