Resolved
The fix has been fully deployed and most customers should not experience any further issues.
Monitoring
The issue has been identified and a fix has been deployed. Some customers may still be experiencing partial degradation of service, but service should be fully restored shortly.
Identified
Some customers may experience a degraded experience on their hosted documentation. We are working hard to resolve the issue!