mintlify

Problems with documentation updates
Resolved·Partial outage

The implemented fix is working correctly and operations should be back to normal!

Fri, Aug 15, 2025, 01:11 AM
(2 weeks ago)
·
Affected components
Dashboard
Updates

Resolved

The implemented fix is working correctly and operations should be back to normal!

Fri, Aug 15, 2025, 01:11 AM

Monitoring

We've identified the problem and implemented a fix. We are monitoring our solution to ensure the problem does not arise again, and planning remediations for long-term stability.

Thu, Aug 14, 2025, 11:02 PM(2 hours earlier)

Identified

Investigation has revealed a larger impact than expected. We are still working hard to resolve this.

Thu, Aug 14, 2025, 10:53 PM

Identified

There is a potential issue with the update queue used to handle documentation updates. Documentation updates may be delayed or fail. The root cause has been identified and we are working hard to resolve this!

Thu, Aug 14, 2025, 10:35 PM(18 minutes earlier)
Powered by