Search & AI Assistant degradation
Resolved·Degraded performance

Our Search Database has recovered and operating as expected

Wed, Nov 12, 2025, 06:09 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

Our Search Database has recovered and operating as expected

Wed, Nov 12, 2025, 06:09 AM

Monitoring

We've seen widespread recovery of search performance. Our team is closely monitoring to prevent a recurrence of the issue as our search database fully recovers.

Wed, Nov 12, 2025, 04:21 AM(1 hour earlier)

Investigating

Our team has identified issues with our search infrastructure that are resulting in full-text and AI Assistant search being degraded for users. We are working to bring the infrastructure back to a healthy state & restore search service.

Wed, Nov 12, 2025, 03:34 AM(46 minutes earlier)
Powered by