Intermittent Search Functionality Issues
Resolved·Degraded performance

We have seen search functionality recover & remain stable across the board post-recovery.

Mon, Nov 17, 2025, 02:44 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

We have seen search functionality recover & remain stable across the board post-recovery.

Mon, Nov 17, 2025, 02:44 AM

Monitoring

Our team has seen search functionality recover across the board. We are now monitoring to prevent a recurrence of the issue.

Mon, Nov 17, 2025, 02:29 AM(14 minutes earlier)

Identified

We are currently investigating reports of intermittent search functionality across documentation sites. Some customers may experience search working briefly before becoming unresponsive. Our engineering team has identified the issue and is actively working on a resolution.

Mon, Nov 17, 2025, 01:37 AM(52 minutes earlier)
Powered by