Search degradation
Resolved·Degraded performance

We have seen full recovery of all replicas. As a followup, we will be working closely with our infrastructure provider to prevent further occurrences of this issue.

Tue, Nov 18, 2025, 06:41 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

We have seen full recovery of all replicas. As a followup, we will be working closely with our infrastructure provider to prevent further occurrences of this issue.

Tue, Nov 18, 2025, 06:41 AM

Monitoring

We've applied a fix to bring our search database to a healthy state. Our team will continue to monitor as all replicas finish recovering.

Tue, Nov 18, 2025, 03:58 AM(2 hours earlier)

Investigating

Our team is investigating reports of search functionality intermittently being degraded.

Tue, Nov 18, 2025, 03:43 AM(15 minutes earlier)
Powered by