Platform-wide Degradation Issues
Resolved·Partial outage

At this time, we have seen a full recovery of Mintlify services.

Tue, Nov 18, 2025, 03:01 PM
(2 weeks ago)
·
Affected components
Dashboard
Updates

Resolved

At this time, we have seen a full recovery of Mintlify services.

Tue, Nov 18, 2025, 03:01 PM

Monitoring

Cloudflare seems to have resolved their downtime & we are seeing strong signs of recovery on our end. Our team is continuing to monitor to ensure a full return to platform stability.

Tue, Nov 18, 2025, 02:47 PM(14 minutes earlier)

Monitoring

We have been able to route portions of Mintlify services away from Cloudflare to temporarily reduce the impact of the issue. Our team will continue to follow up with updates.

Tue, Nov 18, 2025, 12:59 PM(1 hour earlier)

Identified

Our service provider, Cloudflare, is experiencing issues with their global network that are impacting Mintlify services: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7. Our team is monitoring & identifying workarounds to bring Mintlify services back to a healthy state in the meantime. Affected components may include the Mintlify dashboard & AI Assistant in documentation.

Tue, Nov 18, 2025, 12:09 PM(49 minutes earlier)
Powered by