Updates not propagating
Resolved·Degraded performance

A fix has been deployed and updates are now properly propagating.

Fri, Nov 21, 2025, 04:22 PM
(1 week ago)
·
Affected components
Updates
Updates

Resolved

A fix has been deployed and updates are now properly propagating.

Fri, Nov 21, 2025, 04:22 PM

Identified

We've identified the failure point in the ingestion pipeline. We have a fix and we are redeploying

Fri, Nov 21, 2025, 04:05 PM(16 minutes earlier)

Investigating

We're getting reports of updates not propagating.

Fri, Nov 21, 2025, 03:28 PM(36 minutes earlier)
Powered by