Intermittent degradation on Mintlify dashboard
Resolved·Degraded performance

Our team has identified the slow query causing the intermittent issues & have applied a fix.

Wed, Dec 3, 2025, 10:39 PM
(23 minutes ago)
·
Affected components
Dashboard
Updates

Resolved

Our team has identified the slow query causing the intermittent issues & have applied a fix.

Wed, Dec 3, 2025, 10:39 PM

Investigating

We've received elevated reports of intermittent degradation on the Mintlify dashboard. Our team is investigating.

Wed, Dec 3, 2025, 09:54 PM(45 minutes earlier)
Powered by