No components marked as affected
Resolved
Search pipeline is no longer backed up.
Updates will resume to be at their usual cadence.
Monitoring
Updates to search indexes have been paused. This has lead to searches to succeed, however site indexes may not be slightly out of date.
Impact
- Out of date search indexes
Identified
Our team has identified the issue of search functionality intermittently being degraded due to search engine failures.
Impact
- Degraded Assistant Performance
- Higher latency search
- Degraded MCP