Intermittent Login Errors
Resolved·Degraded performance

The issue is resolved and logins are fully operational again.

Mon, Jan 5, 2026, 06:58 PM
(1 week ago)
·
Affected components
Dashboard
Updates

Resolved

The issue is resolved and logins are fully operational again.

Mon, Jan 5, 2026, 06:58 PM

Investigating

We're investigating intermittent errors when using magic links to log into dashboard.mintlify.com. We recommend using a password to log in if configured, or to be patient when navigating through the magic link login flow, as it may take longer than normal.

Mon, Jan 5, 2026, 05:02 PM(1 hour earlier)
Powered by