Resolved
We moved our login API endpoints behind a proxy which made it seem like all logins were coming from a single IP triggering our rate limiting. This has since been resolved via code changes to properly detect incoming clients.
Monitoring
We have identified an issue with dashboard logins due to rate limiting and are in the process of resolving that now. Logins should be re-enabled within the next 15-30 minutes.