Search Degradation.
Resolved·Degraded performance

The search backlog has been flushed and updates are processing at the usual speed

Wed, Jan 7, 2026, 08:14 PM
(6 days ago)
·
Affected components
Updates
Updates

Resolved

The search backlog has been flushed and updates are processing at the usual speed

Wed, Jan 7, 2026, 08:14 PM

Identified

We identified the impact of this backlog, this only impacts customers that processed an update between now and 9:30 am PST. We autoscaled the ingest pipeline and are looking to flush the backlog as soon as possible.

Wed, Jan 7, 2026, 06:55 PM(1 hour earlier)

Investigating

Search indexes may be out of date or partially missing. Our search ingest pipeline is backlogged, resulting in some indexes being partially present and poor search results

Wed, Jan 7, 2026, 06:32 PM(22 minutes earlier)
Powered by