Search Degradation
Resolved·Degraded performance

Search backlog has cleared out and docs sites should have the latest data within their search indexes.

Thu, Jan 8, 2026, 03:07 PM
(5 days ago)
·
Affected components
Updates

Resolved

Search backlog has cleared out and docs sites should have the latest data within their search indexes.

Thu, Jan 8, 2026, 03:07 PM

Identified

Impact:
Search results might not show the most relevant information.

Summary:
Due to a bug with an internal service some search indexes have been emptied. The team is re-indexing data from a backup

Thu, Jan 8, 2026, 01:08 AM(13 hours earlier)
Powered by