Some docs pages are failing to load
Resolved·Partial outage

We have resolved all issues with docs pages and have noticed 5xxs are back to regular levels

Fri, Jan 9, 2026, 09:08 PM
(4 days ago)
·
Affected components
Updates

Resolved

We have resolved all issues with docs pages and have noticed 5xxs are back to regular levels

Fri, Jan 9, 2026, 09:08 PM

Monitoring

We have pushed a fix and are now monitoring our internal dashboards to ensure 5xxs are decreasing

Fri, Jan 9, 2026, 08:23 PM(45 minutes earlier)

Identified

There is a known issue with some docs pages 500ing when visited, the team has identified the root cause and is pushing a fix.

Fri, Jan 9, 2026, 07:51 PM(31 minutes earlier)
Powered by