Intermittent issues with dashboard password reset
Resolved·Degraded performance

This incident has been resolved. If you are experiencing issues with password resets or authenticating with the Mintlify dashboard, please reach out to support@mintlify.com

Mon, Jan 12, 2026, 09:02 PM
(1 day ago)
·
Affected components
Dashboard
Updates

Resolved

This incident has been resolved. If you are experiencing issues with password resets or authenticating with the Mintlify dashboard, please reach out to support@mintlify.com

Mon, Jan 12, 2026, 09:02 PM

Investigating

We've had some reports of intermittent issues resetting passwords for the Mintlify dashboard. We're investigating now, but magic links should continue to work as normal!

Mon, Jan 12, 2026, 06:53 PM(2 hours earlier)
Powered by