Some login/signup attempts incorrectly being blocked
Resolved·Degraded performance

This incident has been resolved. Please reach out to support@mintlify.com if you are experiencing issues with signup or login.

Tue, Jan 13, 2026, 08:52 PM
(3 hours ago)
·
Affected components
Dashboard
Updates

Resolved

This incident has been resolved. Please reach out to support@mintlify.com if you are experiencing issues with signup or login.

Tue, Jan 13, 2026, 08:52 PM

Identified

We have identified the issue and are working on a fix.

Tue, Jan 13, 2026, 07:37 PM(1 hour earlier)

Investigating

We are investigating an issue where a subset of login and signup attempts are being incorrectly blocked. Our team will follow up with updates as we have them.

Tue, Jan 13, 2026, 07:20 PM(16 minutes earlier)
Powered by