Degraded Performance - Updates
Resolved·Degraded performance

The update processing delays have been fully resolved. All queues are operating normally again.

Tue, Feb 3, 2026, 01:46 PM
(2 weeks ago)
·
Affected components
Updates
Updates

Resolved

The update processing delays have been fully resolved. All queues are operating normally again.

Tue, Feb 3, 2026, 01:46 PM

Monitoring

We scaled up capacity to address elevated queue times. Processing is recovering and delays should clear shortly. We'll continue monitoring before marking this resolved.

Tue, Feb 3, 2026, 01:37 PM

Investigating

We're aware of delays affecting update processing and are currently investigating the cause. We'll post an update as soon as we have more information.

Tue, Feb 3, 2026, 01:25 PM(12 minutes earlier)
Powered by