Search Quality Degredation
Resolved

We have identified all indices which are half complete and ran manual updates to repair them.

Sat, Feb 7, 2026, 11:27 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have identified all indices which are half complete and ran manual updates to repair them.

Sat, Feb 7, 2026, 11:27 PM

Monitoring

We have identified the root cause of fragmented indexes as a step in our ingestion pipeline when embing documents. A fix has been rolled out over night and we have not noticed any further ingestion failures.

We identified and fixed 50 deployment's indexes and are doing a final scan to ensure all indexes are healthy.

Sat, Feb 7, 2026, 10:37 PM(50 minutes earlier)

Identified

We have identified a fix that will repair most broken indexes and are working on deploying it now.

Fri, Feb 6, 2026, 07:26 PM(1 day earlier)

Investigating

We are investigating reports of specific search indexes being partially degraded. We are identifying the root cause and formulating a solution to repair all broken indexes. Any customers that feel that they are affected should run a manual update which will repair their index automatically.

Fri, Feb 6, 2026, 07:10 PM(15 minutes earlier)
Powered by