We have restored the caching layer that was removed and have seen continued return to normal error rates and latency. If you are experiencing issues with page renders, please reach out to us at support@mintlify.com
Resolved
We have restored the caching layer that was removed and have seen continued return to normal error rates and latency. If you are experiencing issues with page renders, please reach out to us at support@mintlify.com
Monitoring
We have seen widespread recovery after upsizing our services. We will continue to monitor for any further degradation in service.
Investigating
We have identified the removal of a caching component as the potential cause of the issues. We are working to restore this component and have upsized our services in the meantime to prevent degradation.
Investigating
We are investigating reports of intermittent slowness or 5xx responses for uncached page loads. We will follow up with updates as we have them.