on-site ai assistant is failing to respond
Resolved·Degraded performance

The fix has been deployed and the assistant should now work as expected.

Thu, Feb 19, 2026, 03:24 PM
(3 days ago)
·
Affected components
Updates

Resolved

The fix has been deployed and the assistant should now work as expected.

Thu, Feb 19, 2026, 03:24 PM

Identified

The fix has been deployed and the assistant should now work as expected.

Thu, Feb 19, 2026, 08:23 AM(7 hours earlier)

Identified

we are seeing an issue with rate limiting on one of our services relevant to the assistant and currently deploying a fix

Thu, Feb 19, 2026, 08:11 AM(11 minutes earlier)
Powered by