The deployment backlog has been cleared and documentation updates are processing normally again.
The delays were caused by a temporary spike in redeployments, which has now been resolved. We’ll continue monitoring to ensure stability.
If you’re still experiencing delays, please reach out to support.
Resolved
The deployment backlog has been cleared and documentation updates are processing normally again.
The delays were caused by a temporary spike in redeployments, which has now been resolved. We’ll continue monitoring to ensure stability.
If you’re still experiencing delays, please reach out to support.
Investigating
We’re currently experiencing delays in documentation updates and site redeployments. Some changes may take longer than usual to go live.
This is due to a backlog in our deployment workflow queue caused by a spike in redeployments. We’re actively increasing workflow capacity and clearing the backlog to restore normal processing times.