Resolved
Search latency should be in line with normal performance for all customers.
We are continuing to investigate and prevent any further issues.
Monitoring
Search latency and performance is back to normal levels with a few exceptions which our team is investigating.
Most customers should be unaffected.
Identified
Our team has deployed a fix, and is working to backfill results for the customers affected by the outage.
Identified
Our team has identified the issue and we are deploying some changes to fix it.
Investigating
Some users may experience a degraded search experience on recently-updated documentation sites. Our team is aware and working on a fix.