Resolved
The issue should be resolved.
Monitoring
Our team has identified the misconfiguration responsible for the outages and all affected sites have been rolled back.
We are continuing to monitor for any interruptions or outages.
Investigating
We're seeing elevated error rates and 404s across some customer documentation sites. We're investigating and anticipate having a fix soon.