We identified a small subset of customers with missing documents and repaired those indices with a manual update. Please report any search issues you may be seeing to support@mintlify.com so we can address if there are further repairs needed.
Resolved
We identified a small subset of customers with missing documents and repaired those indices with a manual update. Please report any search issues you may be seeing to support@mintlify.com so we can address if there are further repairs needed.
Identified
We are aware that some sites are showing incomplete search results and investigating the root cause.