From 12:04 to 12:09 PDT, most docs sites experienced either a partial or total outage when attempting to view pages. We caught the issue internally immediately, and were able to roll back code for all affected sites within minutes. This was caused by incorrect debug code pushed by one of our developers. No further action is required on our customers' part to resolve the issue.
Resolved
From 12:04 to 12:09 PDT, most docs sites experienced either a partial or total outage when attempting to view pages. We caught the issue internally immediately, and were able to roll back code for all affected sites within minutes. This was caused by incorrect debug code pushed by one of our developers. No further action is required on our customers' part to resolve the issue.
Resolved
Access to all sites is now restored and we will be publishing a detailed post-mortem here shortly.
Monitoring
We have reverted the problematic update and all sites should now be stable again. We are monitoring to make sure this is the case and working on a more in-depth post-mortem.
Identified
We suspect this to have impact to a majority of Mintlify documentation sites and are currently rolling out a fix.