Resolved
Search issues were caused by a misconfigured setting affecting a small subset of customers. This has been corrected and search is operating normally.
Investigating
Search functionality on documentation pages is experiencing intermittent outages. We are actively investigating the issue.