No components marked as affected
Resolved
The fix has been deployed and the Mintlify Slack agent is back up and fully operational.
Investigating
We have identified an issue affecting the Mintlify Slack agent caused by a recent deployment. A fix is currently being deployed and we expect to restore full functionality shortly.