Resolved
The Slack agent is back online after successfully migrating to a new model and all functionality has been restored.
Investigating
Our Slack agent is currently experiencing downtime due to an upstream issue with a third-party LLM provider. We are actively migrating to an alternative model and expect service to be restored shortly.