Resolved
The intermittent outages and slow load times on our documentation sites have been resolved. The root cause was an upstream server issue. All services should be operating normally.
Investigating
Some customers may experience slow load times or intermittent 500 errors when accessing our documentation sites. We are actively investigating the root cause